SUPPORT & RESOURCES

Moodle Downloads

Respondus 4.0

The Moodle personality in Respondus 4.0 requires that the Moodle Module for Respondus be installed on the Moodle server.

If your institution has a campus-wide license for Respondus 4.0, the Moodle administrator should login at www.respondus.com and review the full administrator guide. The guide below is greatly abridged and intended only for institutions that use single-user licenses of Respondus 4.0.

Moodle Administrator Guide for Respondus 4.0 (abridged version)
Moodle 2.x/3.x Module for Respondus 4.0 version 3.0.0.02 (April 28, 2017)

Note: There is often a delay between the latest Moodle 2.x release and our support of it. Open a support ticket if you need to determine if a recent Moodle release is supported by our Moodle module.